Release ledger
Canonical Atlas record
TS 31.111
Universal Subscriber Identity Module (USIM) Application Toolkit (USAT)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-13 snapshot
Work affecting this release
55 indexed Change Requests · 2 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 244 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 31.111
Multimedia Messaging
(Small) Technical Enhancements and Improvements for Rel-4
USAT local link
Main IETF dependencies
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3261 (Session Initiation Protocol)
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
Provisioning of IP-based multimedia services
(Small) Technical Enhancements and Improvements for Rel-5
User Equipment Management
Rel-5 USIM toolkit enhancements
C SIM API
Stage 3 for Subscriber certificates
Subscriber certificates
Rel-6 Security enhancements
(Small) Technical Enhancements and Improvements for Rel-6
Rel-6 UICC/USIM enhancements and interworking
WLAN-UMTS Interworking Rel-6
Network selection enhancements (NSP)
Procedural aspects of NSP
(Small) Technical Enhancements and Improvements for Rel-7
Alignment with requirements regarding USSD usage
Study on 3GPP System Architecture Evolution
I-WLAN Network Selection Principle (NSP)
CT6 part of Stage 3 for I-WLAN NSP
CT6 aspects of SAE
3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)
Core specification for CT6 aspects of SAE
(Small) Technical Enhancements and Improvements for Rel-8
(Small) Technical Enhancements and Improvements for Rel-9
AT Commands for USIM Application Toolkit (USAT)
Communication Control for IMS by USIM (Stage 3)
Study on UICC access to IMS
CT6 part of UICC access to IMS Specification
UICC access to IMS Specification
Introduction of Smart Card Web Server launch functionality
(Small) Technical Enhancements and Improvements for Rel-10
USAT using AT Commands
Definition of the UICC Application for Hosting Party Module
CT6 part of Stage 3 BB1: Reachability Aspects of SIMTC
(Small) Technical Enhancements and Improvements for Rel-11
IMS impacts on UICC Application Aspects (Stage 3)
Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)
CT6 part of Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)
(Small) Technical Enhancements and Improvements for Rel-12
Review of dedicated 3GPP UICC features
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
CT aspects of 5G System - Phase 1
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-16
Stage-3 5GS NAS protocol development 17
Historical association · verification pendingCT aspects of 5GC architecture for satellite networks
Proximity based Services in 5GS
Architecture support for NB-IoT/eMTC Non-Terrestrial Networks in EPS
Historical association · verification pendingSupport for Minimization of service Interruption
Historical association · verification pendingNon-Seamless WLAN offload in 5GS
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Enhancement for the 5G Control Plane Steering of Roaming for UE in Connected mode
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-18
(Small) Technical Enhancements and Improvements for Rel-19
Proactive UICC Command of Mobile Number Status Change Notification
(Small) Technical Enhancements and Improvements for Rel-20
SIM Application Toolkit
(Small) Technical Enhancements and Improvements for R99
UICC / Terminal interface; Physical and logical characteristics
USIM Application Toolkit
Unstructured Supplementary Service Data (USSD)
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.