Canonical Atlas record

TS 34.229-2

Internet Protocol (IP) multimedia call control protocol based on Session Initiation Protocol (SIP) and Session Description Protocol (SDP); User Equipment (UE) conformance specification; Part 2: Implementation Conformance Statement (ICS) specification

Responsible WGR5
StatusUnder change control
Initial releaseRel-5
Selected releaseRel-19
Latest indexed version19.5.0
Series34
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-55.2.022 WI6 CRs · 6 approved
Rel-66.4.03 WI8 CRs · 8 approved
Rel-77.3.06 WI26 CRs · 26 approved
Rel-88.6.02 WI21 CRs · 20 approved
Rel-99.12.011 WI50 CRs · 48 approved
Rel-1010.4.02 WI9 CRs · 9 approved
Rel-1111.1.02 WI1 CR · 1 approved
Rel-1212.11.03 WI88 CRs · 50 approved
Rel-1313.5.02 WI57 CRs · 29 approved
Rel-1414.8.03 WI46 CRs · 26 approved
Rel-1515.9.02 WI53 CRs · 24 approved
Rel-1616.11.02 WI65 CRs · 33 approved
Rel-1717.3.12 WI17 CRs · 7 approved
Rel-1818.1.02 WI17 CRs · 4 approved
Rel-1919.5.01 WI96 CRs · 58 approved
R99no version indexed1 WI0 CRs

Rel-19 snapshot

Work affecting this release

96 indexed Change Requests · 1 connected Work Item.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0413 rev.2 — Update the applicability of Real Time Text(RTT) test cases

CR 0416 rev.3 — Addition of new PICS for Add/Remove RTT to an ongoing emergency call

CR 0412 rev.1 — Addition of PICS for RTT preconditions

CR 0418 rev.1 — Addition of applicability for P-CSCF retry test case

CR 0417 rev.1 — Addition of applicability for NR RTT test cases

CR 0410 rev.1 — Update to the specification References

CR 0414 rev.1 — Edtorial change to reference spec format for conditions

CR 0419 rev.1 — Addition of emergency registration retry PICS parameters

CR 0420 — Addition of applicability for IMS test case 8.4a

CR 0411 — Correction to the title of 5G IMS Data Channel test case 7.43

CR 0409 rev.1 — Modification of titles of IMS RTT testcases

CR 0405 — Addition of applicability for new NR NGeCall CEN alignment Test Cases

Version history

Indexed versions

Showing 60 of 108 indexed versions.

19.5.0Rel-19RAN#1122026-06-29
19.4.1Rel-19RAN#1112026-03-24
19.4.0Rel-19RAN#1112026-03-19
19.3.0Rel-19RAN#1102026-01-12
19.2.0Rel-19RAN#1092025-10-08
19.1.0Rel-19RAN#1082025-07-04
19.0.0Rel-19RAN#1072025-03-31
18.1.0Rel-18RAN#1072025-03-31
18.0.0Rel-18RAN#1062025-02-03
17.3.1Rel-17RAN#1062025-01-24
17.3.0Rel-17RAN#1062025-01-14
17.2.0Rel-17RAN#1052024-09-25
17.1.0Rel-17RAN#1042024-07-03
16.11.0Rel-16RAN#1042024-07-03
17.0.0Rel-17RAN#1032024-04-09
16.10.0Rel-16RAN#1032024-04-09
16.9.0Rel-16RAN#1022024-01-03
16.8.0Rel-16RAN#1012023-10-03
16.7.0Rel-16RAN#1002023-06-30
16.6.0Rel-16RAN#992023-04-12
16.5.0Rel-16RAN#98-e2023-01-16
16.4.0Rel-16RAN#97-e2022-10-04
16.3.0Rel-16RAN#962022-06-30
16.2.0Rel-16RAN#95-e2022-04-07
16.1.0Rel-16RAN#94-e2021-12-23
15.9.0Rel-15RAN#94-e2021-12-23
16.0.0Rel-16RAN#93-e2021-10-05
15.8.0Rel-15RAN#93-e2021-10-05
15.7.0Rel-15RAN#92-e2021-07-02
15.6.0Rel-15RAN#91-e2021-04-07
15.5.0Rel-15RAN#90-e2020-12-29
15.4.0Rel-15RAN#89-e2020-09-30
15.3.0Rel-15RAN#88-e2020-07-08
14.8.0Rel-14RAN#87-e2020-04-14
15.2.0Rel-15RAN#862020-01-07
15.1.0Rel-15RAN#852019-10-04
15.0.1Rel-15RAN#842019-07-10
15.0.0Rel-15RAN#842019-06-25
14.7.0Rel-14RAN#842019-06-25
14.6.0Rel-14RAN#832019-04-16
14.5.0Rel-14RAN#822018-12-19
14.4.0Rel-14RAN#812018-09-21
14.3.0Rel-14RAN#802018-06-21
14.2.0Rel-14RAN#792018-04-03
13.5.0Rel-13RAN#792018-04-03
14.1.0Rel-14RAN#782018-01-04
14.0.0Rel-14RAN#772017-09-27
13.4.0Rel-13RAN#772017-09-27
12.11.0Rel-12RAN#772017-09-27
13.3.0Rel-13RAN#762017-06-23
13.2.0Rel-13RAN#752017-03-20
13.1.0Rel-13RAN#742017-01-05
13.0.0Rel-13RAN#732016-10-19
12.10.0Rel-12RAN#732016-10-05
12.9.0Rel-12RAN#722016-07-04
12.8.0Rel-12RAN#712016-03-21
11.1.0Rel-11RAN#702015-12-23
10.4.0Rel-10RAN#702015-12-23
12.7.0Rel-12RAN#702015-12-17
12.6.0Rel-12RAN#692015-09-23

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 34.229-2

WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
IMS-CCR_Test

Conformance Test Aspects IMS Call Control

Rel-5official
IMS_CONV_IP_COM-UEConTest

UE Conformance Test Aspects IMS for Converged IP Communications

Rel-5parsed
TEI5_Test

Test - (Small) Technical Enhancements and Improvements for Rel-5

Rel-5official
IMS2

IMS Phase 2

Rel-6official
IMS2_CCR_Test

Conformance Test Aspects IMS Call Control Rel-6 enhancements

Rel-6official
TEI6_Test

Test - (Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
MTSI

Multimedia Telephony Service for IMS

Rel-7official
MTSI

Stage 3 of MTSI

Rel-7official
MTSI-UEConTest

Multimedia Telephony Service for IMS (MTSI) - UE Conformance Testing

Rel-7official
MTSI_FIXED_ACCESS-UEConTest

UE Conformance Test Aspects - Multimedia Telephony Services for IMS (MTSI) over fixed access

Rel-7parsed
MTSI_WLAN-UEConTest

UE Conformance Test Aspects Multimedia Telephony Services for IMS (MTSI) over WLAN

Rel-7parsed
TEI7_Test

Test - (Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
MESSIW

Stage 1 for MESSIW

Rel-8official
TEI8_Test

Test - (Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 1 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 2 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC3

CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC4

CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS_UEConTest

Conformance Test Aspects - CT1 aspects for IMS Emergency Calls over GPRS and EPS

Rel-9official
SMSoverIMS_UEConTest

Conformance Test Aspects SMS over IMS in E-UTRAN

Rel-9official
SSAC_UEConTest

Conformance Test Aspects - Service Specific Access Control

Rel-9official
TEI9_Test

Test - (Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
TEI10_Test

Test - (Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
aSRVCC-UEConTest

Conformance test aspects SRVCC in alerting phase

Rel-10official
TEI11_Test

Test - (Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
rSRVCC-UEConTest

Test part: Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11parsed
EVS_codec-UEConTest

UE Conformance Test Aspects - Codec for Enhanced Voice Services (EVS)

Rel-12parsed
TEI12_Test

Test - (Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
bSRVCC-UEConTest

Test part: Single Radio Voice Call Continuity (SRVCC) before ringing

Rel-12official
LTE_MTCe2_L1-UEConTest

UE Conformance Test Aspects - Further LTE Physical Layer Enhancements for MTC

Rel-13parsed
TEI13_Test

(Small) Test Technical Enhancements and Improvements for Rel-13

Rel-13parsed
EIEI-UEConTest

UE Conformance Test Aspects - Evolution to and Interworking with eCall in IMS (EIEI)

Rel-14parsed
LTE_feMTC-UEConTest

UE Conformance Test Aspects - Further enhanced MTC for LTE

Rel-14parsed
TEI14_Test

(Small) Test Technical Enhancements and Improvements for Rel-14

Rel-14parsed
5GS_NR_LTE-UEConTest

UE Conformance Test Aspects - 5G system with NR and LTE

Rel-15parsed
TEI15_Test

(Small) Test Technical Enhancements and Improvements for Rel-15

Rel-15parsed
NR_EIEI-UEConTest

UE Conformance Test Aspects - Support of eCall over IMS for NR

Rel-16parsed
TEI16_Test

(Small) Test Technical Enhancements and Improvements for Rel-16

Rel-16parsed
NR_redcap_plus_ARCH-UEConTest

UE Conformance - Support of reduced capability NR devices

Rel-17parsed
TEI17_Test

(Small) Test Technical Enhancements and Improvements for Rel-17

Rel-17parsed
NG_RTC_IMS_dataCH-UEConTest

UE Conformance - IMS Data Channel for NG RTC (Real Time Communication)

Rel-18parsed
TEI18_Test

Test - (Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
eCallCEN-UEConTest

UE Conformance - Alignment of eCall over IMS with CEN

Rel-19parsed
GPRS

General Packet Radio Service

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.