Release ledger
Canonical Atlas record
TS 34.229-2
Internet Protocol (IP) multimedia call control protocol based on Session Initiation Protocol (SIP) and Session Description Protocol (SDP); User Equipment (UE) conformance specification; Part 2: Implementation Conformance Statement (ICS) specification
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-8 snapshot
Work affecting this release
21 indexed Change Requests · 2 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 108 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 34.229-2
IETF: RFC 3262 (Reliability of provisional responses)
Main IETF dependencies
IETF: RFC 3261 (Session Initiation Protocol)
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
Provisioning of IP-based multimedia services
Call control and roaming to support IMS in UMTS
Conformance Test Aspects IMS Call Control
UE Conformance Test Aspects IMS for Converged IP Communications
Test - (Small) Technical Enhancements and Improvements for Rel-5
IMS Phase 2
Conformance Test Aspects IMS Call Control Rel-6 enhancements
Test - (Small) Technical Enhancements and Improvements for Rel-6
Multimedia Telephony Service for IMS
Stage 3 of MTSI
Multimedia Telephony Service for IMS (MTSI) - UE Conformance Testing
UE Conformance Test Aspects - Multimedia Telephony Services for IMS (MTSI) over fixed access
UE Conformance Test Aspects Multimedia Telephony Services for IMS (MTSI) over WLAN
Test - (Small) Technical Enhancements and Improvements for Rel-7
Stage 1 for MESSIW
Test - (Small) Technical Enhancements and Improvements for Rel-8
Support for IMS Emergency Calls over GPRS and EPS
Stage 1 for IMS Emergency Calls over GPRS and EPS
Stage 3 for IMS Emergency Calls over GPRS and EPS
Stage 2 for IMS Emergency Calls over GPRS and EPS
CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
Conformance Test Aspects - CT1 aspects for IMS Emergency Calls over GPRS and EPS
Conformance Test Aspects SMS over IMS in E-UTRAN
Conformance Test Aspects - Service Specific Access Control
Test - (Small) Technical Enhancements and Improvements for Rel-9
Test - (Small) Technical Enhancements and Improvements for Rel-10
Conformance test aspects SRVCC in alerting phase
Test - (Small) Technical Enhancements and Improvements for Rel-11
Test part: Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
UE Conformance Test Aspects - Codec for Enhanced Voice Services (EVS)
Test - (Small) Technical Enhancements and Improvements for Rel-12
Test part: Single Radio Voice Call Continuity (SRVCC) before ringing
UE Conformance Test Aspects - Further LTE Physical Layer Enhancements for MTC
(Small) Test Technical Enhancements and Improvements for Rel-13
UE Conformance Test Aspects - Evolution to and Interworking with eCall in IMS (EIEI)
UE Conformance Test Aspects - Further enhanced MTC for LTE
(Small) Test Technical Enhancements and Improvements for Rel-14
UE Conformance Test Aspects - 5G system with NR and LTE
(Small) Test Technical Enhancements and Improvements for Rel-15
UE Conformance Test Aspects - Support of eCall over IMS for NR
(Small) Test Technical Enhancements and Improvements for Rel-16
UE Conformance - Support of reduced capability NR devices
(Small) Test Technical Enhancements and Improvements for Rel-17
UE Conformance - IMS Data Channel for NG RTC (Real Time Communication)
Test - (Small) Technical Enhancements and Improvements for Rel-18
UE Conformance - Alignment of eCall over IMS with CEN
General Packet Radio Service
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.