Canonical Atlas record

TS 36.508

Evolved Universal Terrestrial Radio Access (E-UTRA) and Evolved Packet Core (EPC); Common test environments for User Equipment (UE) conformance testing

Responsible WGR5
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-10
Latest indexed version19.3.1
Series36
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-4no version indexed2 WI0 CRs
Rel-5no version indexed22 WI0 CRs
Rel-6no version indexed11 WI0 CRs
Rel-7no version indexed6 WI0 CRs
Rel-88.6.07 WI114 CRs · 103 approved
Rel-99.9.023 WI171 CRs · 170 approved
Rel-1010.5.018 WI103 CRs · 103 approved
Rel-1111.4.020 WI83 CRs · 83 approved
Rel-1212.11.021 WI333 CRs · 195 approved
Rel-1313.3.118 WI197 CRs · 100 approved
Rel-1414.5.020 WI353 CRs · 191 approved
Rel-1515.6.019 WI243 CRs · 134 approved
Rel-1616.11.07 WI174 CRs · 101 approved
Rel-1717.6.010 WI56 CRs · 33 approved
Rel-1818.11.012 WI215 CRs · 118 approved
Rel-1919.3.14 WI43 CRs · 22 approved
R99no version indexed4 WI0 CRs

Rel-10 snapshot

Work affecting this release

103 indexed Change Requests · 18 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 104 indexed versions.

19.3.1Rel-19RAN#1132026-10-08
19.3.0Rel-19RAN#1132026-10-07
19.2.0Rel-19RAN#1122026-06-23
19.1.0Rel-19RAN#1112026-03-19
19.0.0Rel-19RAN#1102026-01-14
18.11.0Rel-18RAN#1102026-01-14
18.10.0Rel-18RAN#1092025-10-06
18.9.0Rel-18RAN#1082025-07-07
18.8.0Rel-18RAN#1072025-03-31
18.7.0Rel-18RAN#1062025-01-14
18.6.0Rel-18RAN#1052024-09-25
18.5.0Rel-18RAN#1042024-07-04
18.4.0Rel-18RAN#1032024-04-09
18.3.0Rel-18RAN#1022024-01-05
18.2.0Rel-18RAN#1012023-09-27
18.1.0Rel-18RAN#1002023-06-30
17.6.0Rel-17RAN#1002023-06-30
18.0.0Rel-18RAN#992023-04-14
17.5.0Rel-17RAN#992023-04-14
17.4.0Rel-17RAN#98-e2023-01-16
17.3.0Rel-17RAN#97-e2022-10-04
17.2.0Rel-17RAN#95-e2022-04-06
17.1.0Rel-17RAN#94-e2022-01-04
16.11.0Rel-16RAN#94-e2021-12-23
17.0.0Rel-17RAN#93-e2021-10-01
16.10.0Rel-16RAN#93-e2021-10-01
16.9.0Rel-16RAN#92-e2021-07-02
16.8.0Rel-16RAN#91-e2021-04-11
16.7.0Rel-16RAN#90-e2021-01-04
16.6.0Rel-16RAN#89-e2020-09-30
16.5.0Rel-16RAN#88-e2020-07-08
16.4.0Rel-16RAN#87-e2020-03-30
15.6.0Rel-15RAN#87-e2020-03-30
16.3.0Rel-16RAN#862020-01-07
16.2.0Rel-16RAN#852019-10-04
16.1.0Rel-16RAN#842019-06-25
16.0.0Rel-16RAN#832019-03-28
15.5.0Rel-15RAN#832019-03-28
15.4.0Rel-15RAN#822018-12-19
15.3.0Rel-15RAN#812018-09-21
15.2.0Rel-15RAN#802018-06-22
15.1.0Rel-15RAN#792018-04-03
14.5.0Rel-14RAN#792018-04-03
15.0.0Rel-15RAN#782018-01-12
14.4.0Rel-14RAN#782018-01-12
13.3.1Rel-13RAN#782018-01-04
14.3.0Rel-14RAN#772017-10-03
14.2.0Rel-14RAN#762017-06-30
14.1.0Rel-14RAN#752017-03-29
13.3.0Rel-13RAN#752017-03-23
14.0.0Rel-14RAN#742017-01-05
13.2.0Rel-13RAN#742017-01-05
13.1.0Rel-13RAN#732016-10-05
12.11.0Rel-12RAN#732016-10-05
13.0.1Rel-13RAN#722016-07-21
13.0.0Rel-13RAN#722016-07-20
12.10.0Rel-12RAN#722016-07-20
12.9.0Rel-12RAN#712016-03-23
12.8.0Rel-12RAN#702015-12-17
12.7.0Rel-12RAN#692015-09-30

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 36.508

Effective Acronym:

Rel-4 RAN improvements

Rel-4official
TI

Rel-4 Terminal interfaces

Rel-4official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
Effective Acronym:

Rel-5 RAN improvements

Rel-5official
HSDPA

High Speed Downlink Packet Access

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS_CONV_IP_COM-UEConTest

UE Conformance Test Aspects IMS for Converged IP Communications

Rel-5parsed
TLM5

Rel-5 Terminal interfaces

Rel-5official
WI 32702

TR on MBMS Architectural Study

Rel-6official
WI 31044

Stage 1 for MBMS User Services

Rel-6official
WI 31045

MBMS User Services

Rel-6official
WI 33008

Security aspects of MBMS

Rel-6official
WI 13015

Gmb interface for MBMS (CN3 part)

Rel-6official
WI 11030

Support of the MBMS in CN protocols

Rel-6official
WI 32703

Stage 2 MBMS Specification Work

Rel-6official
WI 32002

Stage 2 for Multimedia Broadcast and Multicast Service

Rel-6official
WI 2545

Stage 1 for Multimedia Broadcast and Multicast Service

Rel-6official
WI 9

Rel-6 RAN improvements

Rel-6official
MBMS

Multimedia Broadcast and Multicast Service

Rel-6official
WI 20029

Rel-7 RAN improvements

Rel-7official
WI 20028

Rel-7 Improvements of the Radio Interface

Rel-7official
WI 13026

Deleted - CT3 aspects of Mp

Rel-7official
WI 11061

CT1 aspects of Mp

Rel-7official
MTSI_WLAN-UEConTest

UE Conformance Test Aspects Multimedia Telephony Services for IMS (MTSI) over WLAN

Rel-7parsed
Mp

Mp (MRFC - MRFP) interface

Rel-7official
DSMIPv6_UEConTest

Conformance Test Aspects Mobility management based on DSMIPv6 (Dual-Stack Mobile IPv6)

Rel-8official
Effective Acronym:

Rel-8 RAN improvements

Rel-8official
LTE

Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part

Rel-8official
LTE-UEConTest

Rel-8 LTE Terminal Conformance Test Specification

Rel-8official
LTE-UEConTest_RF

LTE Terminal Radio Transmission and Reception Conformance Test Specifications

Rel-8official
LTE-UEConTest_SIG

3G LTE Terminal Protocol Conformance Test Specifications

Rel-8official
TEI8_Test

Test - (Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
EHNB-LTE_UEConTest

Conformance Test Aspects Home eNB enhancements

Rel-9official
Effective Acronym:

Rel-9 RAN improvements

Rel-9official
IMS_EMER_GPRS_EPS

Stage 2 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 1 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC3

CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC4

CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS_UEConTest

Conformance Test Aspects - CT1 aspects for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_LTE_UEConTest

Conformance Test Aspects Support for IMS Emergency Calls over LTE

Rel-9official
LCS_LTE_UEConTest

Conformance Test Aspects Positioning Support for LTE

Rel-9official
LTEimp-eDL_UEConTest

UE Conformance Test Aspects Enhanced Dual-layer transmission for LTE TDD

Rel-9official
MBMS_LTE

MBMS support in LTE

Rel-9official
MBMS_LTE-UEConTest

Conformance Test Aspects MBMS support in LTE

Rel-9official
PWS-RAN_UEConTest

Conformance Test Aspects Public Warning System (PWS) RAN aspects for LTE

Rel-9official
RANimp-MultiBand_DC_HSDPA

Support for different bands for Dual-Cell HSDPA

Rel-9official
RANimp-MultiBand_DC_HSDPA_UEConTest

Conformance Test Aspects Support for different bands for Dual-Cell HSDPA

Rel-9official
RInImp-UEConTest-UMTSLTE800EU

Conformance Test Aspects UMTS/LTE in 800 MHz for Europe

Rel-9official
RInImp9

Rel-9 Improvements of the Radio Interface

Rel-9official
RInImp9-UMTSLTE800

Extended UMTS/LTE 800 MHz

Rel-9official
TEI9_Test

Test - (Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
UMTSLTE1500_UEConTest

Conformance Test Aspects Extended UMTS/LTE 1500 MHz

Rel-9official
E1900-UEConTest

Test part: Expanded 1900 MHz Band for UTRA and LTE

Rel-10official
HNB_HENB_mob_enh-UEConTest_LTE

Test part: HeNB Mobility Enhancements

Rel-10official
LTE-UEConTest_LTE3500

Conformance Test Aspects LTE 3500

Rel-10official
LTE_CA

Carrier Aggregation for LTE

Rel-10official
LTE_CA-UEConTest

Test part: Carrier Aggregation for LTE

Rel-10official
LTE_TDD_2600_US-UEConTest

UE conformance test part: LTE TDD in 2600MHz for US

Rel-10official
LTE_UL_MIMO-UEConTest

Test part: UL multiple antenna transmission for LTE

Rel-10official
LTE_eDL_MIMO-UEConTest

Test part: Enhanced Downlink Multiple Antenna Transmission for LTE

Rel-10official
L_Band_LTE_ATC_MSS-UEConTest

Test part: Adding L-Band (Band 24) LTE for ATC of MSS in North America

Rel-10official
MBMS_LTE_enh-UEConTest

Test part: Further enhancements to MBMS for LTE

Rel-10official
MDT_UMTSLTE

Minimization of Drive Tests for E-UTRAN and UTRAN

Rel-10official
MDT_UMTSLTE-UEConTest

Test part: Minimization of Drive Tests for E-UTRAN

Rel-10official
RInImp8-UMTSLTE3500

Core part: UMTS/LTE 3500 MHz

Rel-10official
S_Band_LTE_ATC_MSS-UEConTest

Test part: Adding 2 GHz band LTE FDD (Band 23) for ATC of MSS in North America

Rel-10official
TEI10_Test

Test - (Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
aSRVCC-UEConTest

Conformance test aspects SRVCC in alerting phase

Rel-10parsed
eICIC_LTE

Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE

Rel-10official
eICIC_LTE-UEConTest

Test part: Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE

Rel-10official
COMP_LTE-UEConTest

Test part: Coordinated Multi-Point Operation for LTE

Rel-11official
Cell_FACH_enh-UEConTest

Test part: Further Enhancements to CELL_FACH

Rel-11official
LTE_APAC700-UEConTest

Test part: LTE for 700 MHz Digital Dividend

Rel-11official
LTE_CA_enh-UEConTest

Test part: LTE Carrier Aggregation Enhancements

Rel-11official
LTE_CA_intraC_inter_UEConTest

UE Conformance Test Aspects LTE Advanced Carrier Aggregation of Intra-band contiguous and Inter-band configurations

Rel-11official
LTE_Interf_Rej-UEConTest

Test part: Improved Minimum Performance Requirements for E-UTRA: Interference Rejection

Rel-11official
LTE_TDD_add_subframe-UEConTest

Test part: Additional special subframe configuration for LTE TDD

Rel-11official
LTE_e850_LB-UEConTest

Test part: LTE E850 - Lower Band for Region 2 (non-US), Band 27

Rel-11official
LTE_eDDA

LTE RAN Enhancements for Diverse Data Applications

Rel-11official
LTE_eDDA-UEConTest

Test part: LTE RAN Enhancements for Diverse Data Applications

Rel-11official
LTE_enh_dl_ctrl-UEConTest

Test part: Enhanced downlink control channel(s) for LTE Advanced

Rel-11official
MBMS_LTE_SC

Service continuity improvements for MBMS for LTE

Rel-11official
MBMS_LTE_SC-UEConTest

Test part: Service continuity improvements for MBMS for LTE

Rel-11official
SIMTC-UEConTest

Test part: System Improvements for Machine-Type Communications

Rel-11official
TEI11_Test

Test - (Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
e850_UB-UEConTest

Test part: Extending 850 MHz Upper Band (814 849 MHz)

Rel-11official
eICIC_enh_LTE-UEConTest

Test part: Further Enhanced Non CA-based ICIC for LTE

Rel-11official
eMDT_UMTSLTE

Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN

Rel-11official
eMDT_UMTSLTE-UEConTest

Test part: Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN

Rel-11official
rSRVCC-UEConTest

Test part: Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
Cov_Enh_LTE-UEConTest

Test part: LTE Coverage Enhancements

Rel-12official
EVS_codec-UEConTest

UE Conformance Test Aspects - Codec for Enhanced Voice Services (EVS)

Rel-12parsed
LCS_BDS-UEConTest

Test part: BeiDou Navigation Satellite System (BDS) Positioning Support for LTE and UMTS

Rel-12official
LC_MTC_LTE-UEConTest

UE Conformance Test Aspects - Low cost & enhanced coverage MTC UE for LTE

Rel-12parsed
LTE450_Brazil

Introduction of LTE 450 MHz band in Brazil

Rel-12official
LTE450_Brazil-UEConTest

Test part: Introduction of LTE 450 MHz band in Brazil

Rel-12official
LTE_CA_Rel12-UEConTest

UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation

Rel-12official
LTE_CA_Rel12_2UL-UEConTest

UE Conformance Test Aspects - Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 2UL

Rel-12parsed
LTE_CA_Rel12_3DL-UEConTest

UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 3DL

Rel-12official
LTE_D2D_Prox-UEConTest

UE Conformance Test Aspects LTE Device-to-Device Proximity Services

Rel-12parsed
LTE_NAICS-UEConTest

UE Conformance Test Aspects: Network-Assisted Interference Cancellation and Suppression for LTE

Rel-12parsed
LTE_SC_enh_L1-UEConTest

UE Conformance Test Aspects - E-UTRA Small cell enhancements - Physical layer aspects

Rel-12parsed
LTE_SC_enh_dualC-UEConTest

UE Conformance Test Aspects - Dual connectivity for LTE

Rel-12parsed
LTE_SUMIMO_RX-UEConTest

UE Conformance Test Aspects - Performance Requirements of Interference Cancellation and Suppression Receiver for SU-MIMO for E-UTRA

Rel-12parsed
LTE_TDD_eIMTA-UEConTest

UE Conformance Test Aspects - Further Enhancements to LTE TDD for DL-UL Interference Management and Traffic Adaptation

Rel-12parsed
LTE_UTRA_IncMon-UEConTest

UE Conformance Test Aspects - Increasing the minimum number of carriers for UE monitoring in UTRA and E-UTRA

Rel-12parsed
LTE_UTRA_SDL_BandL-UEConTest

UE Conformance Test Aspects - L-band for Supplemental Downlink in E-UTRA and UTRA

Rel-12parsed
LTE_WCS_band-UEConTest

Test Part: LTE in the US Wireless Communications Service (WCS) Band 30

Rel-12official
SCM_LTE-UEConTest

UE Conformance Test Aspects - Smart Congestion Mitigation in E-UTRAN

Rel-12parsed
TEI12_Test

Test - (Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UTRA_LTE_WLAN_interw-UEConTest

UE Conformance Test Aspects WLAN/3GPP Radio Interworking

Rel-12parsed
LTE_1980_2170_REG1_REG3-UEConTest

UE Conformance Test Aspects - FDD LTE band 1980-2010 MHz and 2170-2200MHz (band 65) in Region1 and Region 3

Rel-13parsed
LTE_4Rx_AP_DL-UEConTest

UE Conformance Test Aspects - LTE DL 4 Rx antenna ports

Rel-13parsed
LTE_AWS_EXT-UEConTest

UE Conformance Test Aspects - AWS-Extension Band for LTE (Band 66)

Rel-13parsed
LTE_CA_Rel13-UEConTest

UE Conformance Test Aspects - Rel-13 LTE CA configurations

Rel-13parsed
LTE_CA_enh_b5C_PUCCH-UEConTest

UE Conformance Test Aspects - LTE Carrier Aggregation Enhancement Beyond 5 Carriers: PUCCH on Scell

Rel-13parsed
LTE_EBF_FDMIMO-UEConTest

UE Conformance Test Aspects - Elevation Beamforming/Full-Dimension MIMO for LTE

Rel-13parsed
LTE_IM_DLCCH-UEConTest

UE Conformance Test Aspects - Interference Mitigation for Downlink Control Channels of LTE

Rel-13parsed
LTE_LAA-UEConTest

UE Conformance Test Aspects - Licensed-Assisted Access using LTE

Rel-13parsed
LTE_MTCe2_L1-UEConTest

UE Conformance Test Aspects - Further LTE Physical Layer Enhancements for MTC

Rel-13parsed
LTE_SC_PTM-UEConTest

UE Conformance Test Aspects - Support of single-cell point-to-multipoint transmission in LTE

Rel-13parsed
LTE_TDD_1447MHz_China-UEConTest

UE Conformance Test Aspects - Introduction of 1447-1467MHz Band for TD-LTE in China

Rel-13parsed
LTE_UL64QAM-UEConTest

UE Conformance Test Aspects - Core Requirements for Uplink 64QAM for E-UTRA

Rel-13parsed
LTE_WLAN_radio-UEConTest

UE Conformance Test Aspects - WLAN/3GPP Radio Level Integration and Interworking Enhancement Interworking

Rel-13parsed
LTE_extDRX-UEConTest

UE Conformance Test Aspects - RAN enhancements for extended DRX in LTE

Rel-13parsed
MCPTT-ConTest

UE Conformance Test Aspects - Support for Mission Critical Push To Talk over LTE (MCPTT)

Rel-13parsed
NB_IOT-UEConTest

UE Conformance Test Aspects - Narrowband Internet of Things (NB-IOT)

Rel-13parsed
TEI13_Test

(Small) Test Technical Enhancements and Improvements for Rel-13

Rel-13parsed
UTRA_LTE_iPos_enh-UEConTest

UE Conformance Test Aspects Indoor Positioning Enhancement Support for LTE and UMTS

Rel-13parsed
EIEI-UEConTest

UE Conformance Test Aspects - Evolution to and Interworking with eCall in IMS (EIEI)

Rel-14parsed
LTE_1980_2170_REG1_addBWs-UEConTest

UE Conformance Test Aspects Addition of 1.4 and 3 MHz Channel Bandwidth to E-UTRA operating band 65 for CGC (Complementary Ground Component) operations in Region 1

Rel-14parsed
LTE_4Rx_AP_DL_CA-UEConTest

UE Conformance Test Aspects - 4 Rx antenna ports with CA for LTE DL

Rel-14parsed
LTE_AWS_3_4-UEConTest

UE Conformance Test Aspects AWS-3/4 Band for LTE (Band 70)

Rel-14parsed
LTE_CA_R14-UEConTest

UE Conformance Test Aspects Rel-14 CA configurations

Rel-14parsed
LTE_FDD_2600_CA_B3-UEConTest

UE Conformance Test Aspects - LTE 2.6 GHz FDD SDL band (2570-2620 MHz) and LTE Carrier Aggregation (2DL/1UL) with Band 3 for Region 1 (Band 69)

Rel-14parsed
LTE_SL_V2V-UEConTest

UE Conformance Test Aspects - Support for V2V services based on LTE sidelink

Rel-14parsed
LTE_SRS_switch-UEConTest

UE Conformance Test Aspects - SRS (sounding reference signal) switching between LTE component carriers

Rel-14parsed
LTE_TDD_3550_CBRS_US-UEConTest

UE Conformance Test Aspects Citizens Broadband Radio Service (CBRS) 3.5GHz Band for LTE in the United States (Band 48)

Rel-14parsed
LTE_V2X-Perf

Perf. part: LTE-based V2X Services

Rel-14parsed
LTE_V2X-UEConTest

UE Conformance Test Aspects - Support for LTE-based V2X Services

Rel-14parsed
LTE_VoLTE_ViLTE_enh-UEConTest

UE Conformance Test Aspects Voice and Video Enhancement for LTE

Rel-14parsed
LTE_eLAA-UEConTest

UE Conformance Test Aspects - Enhanced LAA for LTE

Rel-14parsed
LTE_feMTC-UEConTest

UE Conformance Test Aspects - Further enhanced MTC for LTE

Rel-14parsed
LTE_high_speed-UEConTest

UE Conformance Test Aspects - Performance enhancements for high speed scenario in LTE

Rel-14parsed
LTE_iPos_enh2_RI-UEConTest

UE Conformance Test Aspects - RAT Independent Further Indoor Positioning Enhancements for LTE

Rel-14parsed
MCImp-UEConTest

UE Conformance Test Aspects - Mission Critical Improvements

Rel-14parsed
NB_IOT_R14_bands-UEConTest

UE Conformance Test Aspects - New band support for Rel-14 NB-IoT

Rel-14parsed
NB_IOTenh-UEConTest

UE Conformance Test Aspects - Enhancements of NB-IoT

Rel-14parsed
TEI14_Test

(Small) Test Technical Enhancements and Improvements for Rel-14

Rel-14parsed
5GS_NR_LTE-UEConTest

UE Conformance Test Aspects - 5G system with NR and LTE

Rel-15parsed
Ext_B12_LTE-UEConTest

UE Conformance Test Aspects - Extended-Band12 new E-UTRA Band (Band 85)

Rel-15parsed
LTE450_B72_Europe_ProSe-UEConTest

UE Conformance Test Aspects - ProSe Support for Band 72 in LTE

Rel-15parsed
LTE450_Europe_PPDR-UEConTest

UE Conformance Test Aspects - 450MHz E-UTRA FDD Band for LTE PPDR and PMR/PAMR in Europe (Band 72)

Rel-15parsed
LTE450_Reg3-UEConTest

UE Conformance Test Aspects - 450 MHz Band for LTE in Region 3

Rel-15parsed
LTE600_US-UEConTest

UE Conformance Test Aspects - US 600 MHz Band for LTE (Band 71)

Rel-15parsed
LTE700_Europe_PPDR-UEConTest

UE Conformance Test Aspects - E-UTRA 700MHz in Europe for Broadband-PPDR

Rel-15parsed
LTE_Aerial-UEConTest

UE Conformance Test Aspects - Enhanced LTE Support for Aerial Vehicles

Rel-15parsed
LTE_CA_R15-UEConTest

UE Conformance Test Aspects Rel-15 CA configurations

Rel-15parsed
LTE_FDD_L_band-UEConTest

UE Conformance Test Aspects - FDD operating band in the L-band for LTE

Rel-15parsed
LTE_MDT_BT_WLAN-UEConTest

UE Conformance Test Aspects - Bluetooth/WLAN measurement collection in LTE Minimization of Drive Tests (MDT)

Rel-15parsed
LTE_QMC_Streaming-UEConTest

UE Conformance Test Aspects - Quality of Experience (QoE) Measurement Collection for streaming services in E-UTRAN

Rel-15parsed
LTE_TDD_2400_US-UEConTest

UE Conformance Test Aspects - E-UTRA 2.4 GHz TDD Band for US (Band 53)

Rel-15parsed
LTE_UDC-UEConTest

UE Conformance Test Aspects - UL Data Compression in LTE

Rel-15parsed
LTE_bands_R15_M1_NB1-UEConTest

UE Conformance Test aspects - LTE bands with UE category M1 and/or NB1 in Rel-15

Rel-15parsed
LTE_eMTC4-UEConTest

UE Conformance Test Aspects - Even further enhanced MTC for LTE

Rel-15parsed
LTE_sTTIandPT-UEConTest

UE Conformance Test Aspects - Shortened TTI and processing time for LTE

Rel-15parsed
NB_IOTenh2-UEConTest

UE Conformance Test Aspects - Further NB-IoT enhancements

Rel-15parsed
TEI15_Test

(Small) Test Technical Enhancements and Improvements for Rel-15

Rel-15parsed
LTE410_Europe_PPDR-UEConTest

UE Conformance Test Aspects - 410-430 MHz E-UTRA FDD Band(s) for LTE PPDR and PMR/PAMR in Europe (Bands 87 and 88)

Rel-16parsed
LTE_CA_R16-UEConTest

UE Conformance Test Aspects Rel-16 LTE CA configurations

Rel-16parsed
LTE_bands_R16_M1_NB1-UEConTest

UE Conformance Test Aspects - Additional LTE bands for UE category M1 and/or NB1 in Rel-16

Rel-16parsed
LTE_feMob-UEConTest

UE Conformance Test Aspects - Even further mobility enhancement in E-UTRAN

Rel-16parsed
NR_IioT-UEConTest

UE Conformance Test Aspects Support of NR Industrial Internet of Things (IoT)

Rel-16parsed
RACS-UEConTest

UE Conformance Test Aspects - Optimisations on UE radio capability signalling - NR/E-UTRA Aspects

Rel-16parsed
TEI16_Test

(Small) Test Technical Enhancements and Improvements for Rel-16

Rel-16parsed
ATSSS_Ph2-UEConTest

UE Conformance - ATSSS_Ph2

Rel-17parsed
ID_UAS-UEConTest

UE Conformance - Support of Uncrewed Aerial Systems Connectivity, Identification, and Tracking

Rel-17parsed
LTE_B24_mod-UEConTest

UE Conformance - Modification of LTE Band 24 Specifications to comply with updated regulatory emission limits

Rel-17parsed
LTE_CA_R17-UEConTest

UE Conformance - Rel-17 LTE CA Configurations

Rel-17parsed
LTE_NBIOT_eMTC_NTN_plus_EPS-UEConTest

UE Conformance - NB-IoT/eMTC support for Non-Terrestrial Networks (NTN) including EPS aspects

Rel-17parsed
LTE_NR_DC_enh2-UEConTest

UE Conformance - Further Multi-RAT Dual-Connectivity enhancement

Rel-17parsed
LTE_NR_MUSIM_plus_CT1-UEConTest

UE Conformance - Multi-SIM devices for LTE/NR

Rel-17parsed
LTE_upper_700MHz_A-UEConTest

UE Conformance - Introduction of upper 700MHz A block E-UTRA band for the US (band 103)

Rel-17parsed
TEI17_Test

(Small) Test Technical Enhancements and Improvements for Rel-17

Rel-17parsed
UPIP_SEC_LTE-RAN-UEConTest

UE Conformance - User Plane Integrity Protection support for EPC connected architectures (incl. CT/SA aspects)

Rel-17parsed
IoT_NTN_FDD_LS_band-UEConTest

UE Conformance - Introduction of FDD LTE band (L+S band) for IoT NTN operation

Rel-18parsed
IoT_NTN_enh_plus_CT1-UEConTest

UE Conformance - IoT (Internet of Things) NTN (non-terrestrial network) enhancements plus CT1 aspects

Rel-18parsed
IoT_NTN_extLband-UEConTest

UE Conformance - Introduction of the Extended L-band (UL 1668-1675MHz, DL 1518-1525MHz) for IoT NTN

Rel-18parsed
LTE_900MHz_US-UEConTest

UE Conformance - Introduction of 900 MHz LTE band in the US

Rel-18parsed
LTE_CA_R18-UEConTest

UE Conformance - Rel-18 LTE CA Configurations

Rel-18parsed
LTE_NBIOT_eMTC_NTN_req-UEConTest

UE Conformance - NB-IoT (Narrowband IoT)/eMTC (enhanced Machine Type Communication) core & performance requirements for Non-Terrestrial Networks (NTN)

Rel-18parsed
LTE_TDD_1670_1675MHz-UEConTest

UE Conformance - Introduction of LTE TDD band in 1670 1675 MHz

Rel-18parsed
LTE_terr_bcast_bands_part2-UEConTest

UE Conformance - New bands and bandwidth allocation for LTE based 5G terrestrial broadcast

Rel-18parsed
MPS_WLAN-UEConTest

UE Conformance - MPS when access to EPC/5GC is WLAN

Rel-18parsed
NG_RTC_IMS_dataCH-UEConTest

UE Conformance - IMS Data Channel for NG RTC (Real Time Communication)

Rel-18parsed
NR_FR1_lessthan_5MHz_BW-UEConTest

UE Conformance - NR support for dedicated spectrum less than 5MHz for FR1

Rel-18parsed
TEI18_Test

Test - (Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
IoT_NTN_FDD_S_band-UEConTest

UE Conformance - Introduction of another IoT-NTN S-band (MSS band 2000-2020 MHz UL and 2180-2200 MHz DL)

Rel-19parsed
IoT_NTN_TDD-UEConTest

UE Conformance - Introduction of IoT-NTN TDD mode

Rel-19parsed
LTE_TN_NR_NTN_mob-UEConTest

UE Conformance - Inter-RAT mobility support from E-UTRAN TN to NR NTN

Rel-19parsed
TEI19_Test

Test - (Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
GPRS

General Packet Radio Service

R99official
HS

Harmonized Standard

R99official
TEI_Test

R99 UE Conformance Testing

R99parsed
UMTS

UMTS

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.