Release ledger
Canonical Atlas record
TS 36.508
Evolved Universal Terrestrial Radio Access (E-UTRA) and Evolved Packet Core (EPC); Common test environments for User Equipment (UE) conformance testing
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-6 snapshot
Work affecting this release
0 indexed Change Requests · 11 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 104 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 36.508
Rel-4 RAN improvements
Rel-4 Terminal interfaces
IETF: RFC 3261 (Session Initiation Protocol)
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
Main IETF dependencies
Rel-5 RAN improvements
High Speed Downlink Packet Access
Provisioning of IP-based multimedia services
UE Conformance Test Aspects IMS for Converged IP Communications
Rel-5 Terminal interfaces
TR on MBMS Architectural Study
Stage 1 for MBMS User Services
MBMS User Services
Security aspects of MBMS
Gmb interface for MBMS (CN3 part)
Support of the MBMS in CN protocols
Stage 2 MBMS Specification Work
Stage 2 for Multimedia Broadcast and Multicast Service
Stage 1 for Multimedia Broadcast and Multicast Service
Rel-6 RAN improvements
Multimedia Broadcast and Multicast Service
Rel-7 RAN improvements
Rel-7 Improvements of the Radio Interface
Deleted - CT3 aspects of Mp
CT1 aspects of Mp
UE Conformance Test Aspects Multimedia Telephony Services for IMS (MTSI) over WLAN
Mp (MRFC - MRFP) interface
Conformance Test Aspects Mobility management based on DSMIPv6 (Dual-Stack Mobile IPv6)
Rel-8 RAN improvements
Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part
Rel-8 LTE Terminal Conformance Test Specification
LTE Terminal Radio Transmission and Reception Conformance Test Specifications
3G LTE Terminal Protocol Conformance Test Specifications
Test - (Small) Technical Enhancements and Improvements for Rel-8
Conformance Test Aspects Home eNB enhancements
Rel-9 RAN improvements
Stage 2 for IMS Emergency Calls over GPRS and EPS
Stage 3 for IMS Emergency Calls over GPRS and EPS
Stage 1 for IMS Emergency Calls over GPRS and EPS
Support for IMS Emergency Calls over GPRS and EPS
CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
Conformance Test Aspects - CT1 aspects for IMS Emergency Calls over GPRS and EPS
Conformance Test Aspects Support for IMS Emergency Calls over LTE
Conformance Test Aspects Positioning Support for LTE
UE Conformance Test Aspects Enhanced Dual-layer transmission for LTE TDD
MBMS support in LTE
Conformance Test Aspects MBMS support in LTE
Conformance Test Aspects Public Warning System (PWS) RAN aspects for LTE
Support for different bands for Dual-Cell HSDPA
Conformance Test Aspects Support for different bands for Dual-Cell HSDPA
Conformance Test Aspects UMTS/LTE in 800 MHz for Europe
Rel-9 Improvements of the Radio Interface
Extended UMTS/LTE 800 MHz
Test - (Small) Technical Enhancements and Improvements for Rel-9
Conformance Test Aspects Extended UMTS/LTE 1500 MHz
Test part: Expanded 1900 MHz Band for UTRA and LTE
Test part: HeNB Mobility Enhancements
Conformance Test Aspects LTE 3500
Carrier Aggregation for LTE
Test part: Carrier Aggregation for LTE
UE conformance test part: LTE TDD in 2600MHz for US
Test part: UL multiple antenna transmission for LTE
Test part: Enhanced Downlink Multiple Antenna Transmission for LTE
Test part: Adding L-Band (Band 24) LTE for ATC of MSS in North America
Test part: Further enhancements to MBMS for LTE
Minimization of Drive Tests for E-UTRAN and UTRAN
Test part: Minimization of Drive Tests for E-UTRAN
Core part: UMTS/LTE 3500 MHz
Test part: Adding 2 GHz band LTE FDD (Band 23) for ATC of MSS in North America
Test - (Small) Technical Enhancements and Improvements for Rel-10
Conformance test aspects SRVCC in alerting phase
Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE
Test part: Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE
Test part: Coordinated Multi-Point Operation for LTE
Test part: Further Enhancements to CELL_FACH
Test part: LTE for 700 MHz Digital Dividend
Test part: LTE Carrier Aggregation Enhancements
UE Conformance Test Aspects LTE Advanced Carrier Aggregation of Intra-band contiguous and Inter-band configurations
Test part: Improved Minimum Performance Requirements for E-UTRA: Interference Rejection
Test part: Additional special subframe configuration for LTE TDD
Test part: LTE E850 - Lower Band for Region 2 (non-US), Band 27
LTE RAN Enhancements for Diverse Data Applications
Test part: LTE RAN Enhancements for Diverse Data Applications
Test part: Enhanced downlink control channel(s) for LTE Advanced
Service continuity improvements for MBMS for LTE
Test part: Service continuity improvements for MBMS for LTE
Test part: System Improvements for Machine-Type Communications
Test - (Small) Technical Enhancements and Improvements for Rel-11
Test part: Extending 850 MHz Upper Band (814 849 MHz)
Test part: Further Enhanced Non CA-based ICIC for LTE
Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN
Test part: Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN
Test part: Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
Test part: LTE Coverage Enhancements
UE Conformance Test Aspects - Codec for Enhanced Voice Services (EVS)
Test part: BeiDou Navigation Satellite System (BDS) Positioning Support for LTE and UMTS
UE Conformance Test Aspects - Low cost & enhanced coverage MTC UE for LTE
Introduction of LTE 450 MHz band in Brazil
Test part: Introduction of LTE 450 MHz band in Brazil
UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation
UE Conformance Test Aspects - Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 2UL
UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 3DL
UE Conformance Test Aspects LTE Device-to-Device Proximity Services
UE Conformance Test Aspects: Network-Assisted Interference Cancellation and Suppression for LTE
UE Conformance Test Aspects - E-UTRA Small cell enhancements - Physical layer aspects
UE Conformance Test Aspects - Dual connectivity for LTE
UE Conformance Test Aspects - Performance Requirements of Interference Cancellation and Suppression Receiver for SU-MIMO for E-UTRA
UE Conformance Test Aspects - Further Enhancements to LTE TDD for DL-UL Interference Management and Traffic Adaptation
UE Conformance Test Aspects - Increasing the minimum number of carriers for UE monitoring in UTRA and E-UTRA
UE Conformance Test Aspects - L-band for Supplemental Downlink in E-UTRA and UTRA
Test Part: LTE in the US Wireless Communications Service (WCS) Band 30
UE Conformance Test Aspects - Smart Congestion Mitigation in E-UTRAN
Test - (Small) Technical Enhancements and Improvements for Rel-12
UE Conformance Test Aspects WLAN/3GPP Radio Interworking
UE Conformance Test Aspects - FDD LTE band 1980-2010 MHz and 2170-2200MHz (band 65) in Region1 and Region 3
UE Conformance Test Aspects - LTE DL 4 Rx antenna ports
UE Conformance Test Aspects - AWS-Extension Band for LTE (Band 66)
UE Conformance Test Aspects - Rel-13 LTE CA configurations
UE Conformance Test Aspects - LTE Carrier Aggregation Enhancement Beyond 5 Carriers: PUCCH on Scell
UE Conformance Test Aspects - Elevation Beamforming/Full-Dimension MIMO for LTE
UE Conformance Test Aspects - Interference Mitigation for Downlink Control Channels of LTE
UE Conformance Test Aspects - Licensed-Assisted Access using LTE
UE Conformance Test Aspects - Further LTE Physical Layer Enhancements for MTC
UE Conformance Test Aspects - Support of single-cell point-to-multipoint transmission in LTE
UE Conformance Test Aspects - Introduction of 1447-1467MHz Band for TD-LTE in China
UE Conformance Test Aspects - Core Requirements for Uplink 64QAM for E-UTRA
UE Conformance Test Aspects - WLAN/3GPP Radio Level Integration and Interworking Enhancement Interworking
UE Conformance Test Aspects - RAN enhancements for extended DRX in LTE
UE Conformance Test Aspects - Support for Mission Critical Push To Talk over LTE (MCPTT)
UE Conformance Test Aspects - Narrowband Internet of Things (NB-IOT)
(Small) Test Technical Enhancements and Improvements for Rel-13
UE Conformance Test Aspects Indoor Positioning Enhancement Support for LTE and UMTS
UE Conformance Test Aspects - Evolution to and Interworking with eCall in IMS (EIEI)
UE Conformance Test Aspects Addition of 1.4 and 3 MHz Channel Bandwidth to E-UTRA operating band 65 for CGC (Complementary Ground Component) operations in Region 1
UE Conformance Test Aspects - 4 Rx antenna ports with CA for LTE DL
UE Conformance Test Aspects AWS-3/4 Band for LTE (Band 70)
UE Conformance Test Aspects Rel-14 CA configurations
UE Conformance Test Aspects - LTE 2.6 GHz FDD SDL band (2570-2620 MHz) and LTE Carrier Aggregation (2DL/1UL) with Band 3 for Region 1 (Band 69)
UE Conformance Test Aspects - Support for V2V services based on LTE sidelink
UE Conformance Test Aspects - SRS (sounding reference signal) switching between LTE component carriers
UE Conformance Test Aspects Citizens Broadband Radio Service (CBRS) 3.5GHz Band for LTE in the United States (Band 48)
Perf. part: LTE-based V2X Services
UE Conformance Test Aspects - Support for LTE-based V2X Services
UE Conformance Test Aspects Voice and Video Enhancement for LTE
UE Conformance Test Aspects - Enhanced LAA for LTE
UE Conformance Test Aspects - Further enhanced MTC for LTE
UE Conformance Test Aspects - Performance enhancements for high speed scenario in LTE
UE Conformance Test Aspects - RAT Independent Further Indoor Positioning Enhancements for LTE
UE Conformance Test Aspects - Mission Critical Improvements
UE Conformance Test Aspects - New band support for Rel-14 NB-IoT
UE Conformance Test Aspects - Enhancements of NB-IoT
(Small) Test Technical Enhancements and Improvements for Rel-14
UE Conformance Test Aspects - 5G system with NR and LTE
UE Conformance Test Aspects - Extended-Band12 new E-UTRA Band (Band 85)
UE Conformance Test Aspects - ProSe Support for Band 72 in LTE
UE Conformance Test Aspects - 450MHz E-UTRA FDD Band for LTE PPDR and PMR/PAMR in Europe (Band 72)
UE Conformance Test Aspects - 450 MHz Band for LTE in Region 3
UE Conformance Test Aspects - US 600 MHz Band for LTE (Band 71)
UE Conformance Test Aspects - E-UTRA 700MHz in Europe for Broadband-PPDR
UE Conformance Test Aspects - Enhanced LTE Support for Aerial Vehicles
UE Conformance Test Aspects Rel-15 CA configurations
UE Conformance Test Aspects - FDD operating band in the L-band for LTE
UE Conformance Test Aspects - Bluetooth/WLAN measurement collection in LTE Minimization of Drive Tests (MDT)
UE Conformance Test Aspects - Quality of Experience (QoE) Measurement Collection for streaming services in E-UTRAN
UE Conformance Test Aspects - E-UTRA 2.4 GHz TDD Band for US (Band 53)
UE Conformance Test Aspects - UL Data Compression in LTE
UE Conformance Test aspects - LTE bands with UE category M1 and/or NB1 in Rel-15
UE Conformance Test Aspects - Even further enhanced MTC for LTE
UE Conformance Test Aspects - Shortened TTI and processing time for LTE
UE Conformance Test Aspects - Further NB-IoT enhancements
(Small) Test Technical Enhancements and Improvements for Rel-15
UE Conformance Test Aspects - 410-430 MHz E-UTRA FDD Band(s) for LTE PPDR and PMR/PAMR in Europe (Bands 87 and 88)
UE Conformance Test Aspects Rel-16 LTE CA configurations
UE Conformance Test Aspects - Additional LTE bands for UE category M1 and/or NB1 in Rel-16
UE Conformance Test Aspects - Even further mobility enhancement in E-UTRAN
UE Conformance Test Aspects Support of NR Industrial Internet of Things (IoT)
UE Conformance Test Aspects - Optimisations on UE radio capability signalling - NR/E-UTRA Aspects
(Small) Test Technical Enhancements and Improvements for Rel-16
UE Conformance - ATSSS_Ph2
UE Conformance - Support of Uncrewed Aerial Systems Connectivity, Identification, and Tracking
UE Conformance - Modification of LTE Band 24 Specifications to comply with updated regulatory emission limits
UE Conformance - Rel-17 LTE CA Configurations
UE Conformance - NB-IoT/eMTC support for Non-Terrestrial Networks (NTN) including EPS aspects
UE Conformance - Further Multi-RAT Dual-Connectivity enhancement
UE Conformance - Multi-SIM devices for LTE/NR
UE Conformance - Introduction of upper 700MHz A block E-UTRA band for the US (band 103)
(Small) Test Technical Enhancements and Improvements for Rel-17
UE Conformance - User Plane Integrity Protection support for EPC connected architectures (incl. CT/SA aspects)
UE Conformance - Introduction of FDD LTE band (L+S band) for IoT NTN operation
UE Conformance - IoT (Internet of Things) NTN (non-terrestrial network) enhancements plus CT1 aspects
UE Conformance - Introduction of the Extended L-band (UL 1668-1675MHz, DL 1518-1525MHz) for IoT NTN
UE Conformance - Introduction of 900 MHz LTE band in the US
UE Conformance - Rel-18 LTE CA Configurations
UE Conformance - NB-IoT (Narrowband IoT)/eMTC (enhanced Machine Type Communication) core & performance requirements for Non-Terrestrial Networks (NTN)
UE Conformance - Introduction of LTE TDD band in 1670 1675 MHz
UE Conformance - New bands and bandwidth allocation for LTE based 5G terrestrial broadcast
UE Conformance - MPS when access to EPC/5GC is WLAN
UE Conformance - IMS Data Channel for NG RTC (Real Time Communication)
UE Conformance - NR support for dedicated spectrum less than 5MHz for FR1
Test - (Small) Technical Enhancements and Improvements for Rel-18
UE Conformance - Introduction of another IoT-NTN S-band (MSS band 2000-2020 MHz UL and 2180-2200 MHz DL)
UE Conformance - Introduction of IoT-NTN TDD mode
UE Conformance - Inter-RAT mobility support from E-UTRAN TN to NR NTN
Test - (Small) Technical Enhancements and Improvements for Rel-19
General Packet Radio Service
Harmonized Standard
R99 UE Conformance Testing
UMTS
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.