Release ledger
Canonical Atlas record
TS 36.523-1
Evolved Universal Terrestrial Radio Access (E-UTRA) and Evolved Packet Core (EPC); User Equipment (UE) conformance specification; Part 1: Protocol conformance specification
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-6 snapshot
Work affecting this release
0 indexed Change Requests · 10 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 112 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 36.523-1
Main IETF dependencies
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3261 (Session Initiation Protocol)
Provisioning of IP-based multimedia services
Stage 2 for Multimedia Broadcast and Multicast Service
Stage 1 for MBMS User Services
MBMS User Services
Security aspects of MBMS
Gmb interface for MBMS (CN3 part)
Support of the MBMS in CN protocols
Stage 2 MBMS Specification Work
TR on MBMS Architectural Study
Stage 1 for Multimedia Broadcast and Multicast Service
Multimedia Broadcast and Multicast Service
UE Conformance Test Aspects Multimedia Telephony Services for IMS (MTSI) over WLAN
Conformance Test Aspects Mobility management based on DSMIPv6 (Dual-Stack Mobile IPv6)
UTRA HNB
Conformance Test Aspects Mobility between 3GPP WLAN Interworking and 3GPP Systems
Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part
Rel-8 LTE Terminal Conformance Test Specification
3G LTE Terminal Protocol Conformance Test Specifications
Test - (Small) Technical Enhancements and Improvements for Rel-8
Stage 1 for EHNB
Enhanced Home NodeB / eNodeB
Architecture aspects of EHNB
Conformance Test Aspects Home eNB enhancements
Stage 2 for IMS Emergency Calls over GPRS and EPS
Support for IMS Emergency Calls over GPRS and EPS
Stage 1 for IMS Emergency Calls over GPRS and EPS
Stage 3 for IMS Emergency Calls over GPRS and EPS
CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
Conformance Test Aspects - CT1 aspects for IMS Emergency Calls over GPRS and EPS
Support for IMS Emergency Calls over LTE
Conformance Test Aspects Support for IMS Emergency Calls over LTE
Conformance Test Aspects Positioning Support for LTE
UE Conformance Test Aspects Enhanced Dual-layer transmission for LTE TDD
MBMS support in LTE
Conformance Test Aspects MBMS support in LTE
Conformance Test Aspects Public Warning System (PWS) RAN aspects for LTE
Conformance Test Aspects UMTS/LTE in 800 MHz for Europe
Test - (Small) Technical Enhancements and Improvements for Rel-9
Conformance Test Aspects Extended UMTS/LTE 1500 MHz
Test part: Automatic Neighbour Relation (ANR) for UTRAN
Test part: Expanded 1900 MHz Band for UTRA and LTE
Test part: HeNB Mobility Enhancements
Carrier Aggregation for LTE
Test part: Carrier Aggregation for LTE
UE conformance test part: LTE TDD in 2600MHz for US
Test part: UL multiple antenna transmission for LTE
Test part: Further enhancements to MBMS for LTE
Minimization of Drive Tests for E-UTRAN and UTRAN
Test part: Minimization of Drive Tests for E-UTRAN
UE Conformance Test Aspects - Network Improvements for Machine-Type Communications
Test part: Adding 2 GHz band LTE FDD (Band 23) for ATC of MSS in North America
Test - (Small) Technical Enhancements and Improvements for Rel-10
Conformance test aspects SRVCC in alerting phase
Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE
Test part: Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE
Test part: Coordinated Multi-Point Operation for LTE
Test part: Further Enhancements to CELL_FACH
Conformance Test Aspects ZUC (EEA3 and EIA3 Encryption & Integrity EPS security Algorithms)
Test part: LTE Carrier Aggregation Enhancements
UE Conformance Test Aspects LTE Advanced Carrier Aggregation of Intra-band contiguous and Inter-band configurations
Test part: Additional special subframe configuration for LTE TDD
LTE RAN Enhancements for Diverse Data Applications
Test part: LTE RAN Enhancements for Diverse Data Applications
Enhanced downlink control channel(s) for LTE Advanced
Test part: Enhanced downlink control channel(s) for LTE Advanced
Service continuity improvements for MBMS for LTE
Test part: Service continuity improvements for MBMS for LTE
Test part: System Improvements for Machine-Type Communications
Test - (Small) Technical Enhancements and Improvements for Rel-11
Test part: Extending 850 MHz Upper Band (814 849 MHz)
Test part: Further Enhanced Non CA-based ICIC for LTE
Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN
Test part: Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN
Test part: Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
Test part: LTE Coverage Enhancements
UE Conformance Test Aspects - Low cost & enhanced coverage MTC UE for LTE
UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation
UE Conformance Test Aspects - Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 2UL
UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 3DL
UE Conformance Test Aspects LTE Device-to-Device Proximity Services
UE Conformance Test Aspects - E-UTRA Small cell enhancements - Physical layer aspects
UE Conformance Test Aspects - Dual connectivity for LTE
UE Conformance Test Aspects - Further Enhancements to LTE TDD for DL-UL Interference Management and Traffic Adaptation
UE Conformance Test Aspects - Increasing the minimum number of carriers for UE monitoring in UTRA and E-UTRA
UE Conformance Test Aspects - UE Power Consumptions Optimizations (UEPCOP)
UE Conformance Test Aspects - Smart Congestion Mitigation in E-UTRAN
Test - (Small) Technical Enhancements and Improvements for Rel-12
UE Conformance Test Aspects WLAN/3GPP Radio Interworking
Test part: Single Radio Voice Call Continuity (SRVCC) before ringing
UE Conformance Test Aspects - LTE DL 4 Rx antenna ports
UE Conformance Test Aspects - AWS-Extension Band for LTE (Band 66)
UE Conformance Test Aspects - Rel-13 LTE CA configurations
UE Conformance Test Aspects - LTE Carrier Aggregation Enhancement Beyond 5 Carriers: PUCCH on Scell
UE Conformance Test Aspects - Licensed-Assisted Access using LTE
UE Conformance Test Aspects - Further LTE Physical Layer Enhancements for MTC
UE Conformance Test Aspects - Support of single-cell point-to-multipoint transmission in LTE
UE Conformance Test Aspects - Core Requirements for Uplink 64QAM for E-UTRA
UE Conformance Test Aspects - WLAN/3GPP Radio Level Integration and Interworking Enhancement Interworking
UE Conformance Test Aspects Further Enhancements of Minimization of Drive Tests for E-UTRAN
UE Conformance Test Aspects - RAN enhancements for extended DRX in LTE
UE Conformance Test Aspects - Support for Mission Critical Push To Talk over LTE (MCPTT)
UE Conformance Test Aspects - Narrowband Internet of Things (NB-IOT)
(Small) Test Technical Enhancements and Improvements for Rel-13
UE Conformance Test Aspects - Evolution to and Interworking with eCall in IMS (EIEI)
UE Conformance Test Aspects LTE Band 41 UE power class 2 operation
UE Conformance Test Aspects Rel-14 CA configurations
UE Conformance Test Aspects - L2 latency reduction techniques for LTE
UE Conformance Test Aspects - Support for V2V services based on LTE sidelink
UE Conformance Test Aspects - SRS (sounding reference signal) switching between LTE component carriers
UE Conformance Test Aspects Requirements for a new UE category 1bis with single receiver based on category 1 for LTE
UE Conformance Test Aspects - Uplink capacity enhancements for LTE
Perf. part: LTE-based V2X Services
UE Conformance Test Aspects - Support for LTE-based V2X Services
UE Conformance Test Aspects Voice and Video Enhancement for LTE
UE Conformance Test Aspects - Enhanced LAA for LTE
UE Conformance Test Aspects - Further enhanced MTC for LTE
UE Conformance Test Aspects - Performance enhancements for high speed scenario in LTE
UE Conformance Test Aspects - Enhancements of NB-IoT
(Small) Test Technical Enhancements and Improvements for Rel-14
UE Conformance Test Aspects - Enhancements of Dedicated Core Networks for UTRA and LTE
UE Conformance Test Aspects - 5G system with NR and LTE
UE Conformance Test Aspects - Enhanced LTE Support for Aerial Vehicles
UE Conformance Test Aspects Rel-15 CA configurations
UE Conformance Test Aspects - Bluetooth/WLAN measurement collection in LTE Minimization of Drive Tests (MDT)
UE Conformance Test Aspects - Quality of Experience (QoE) Measurement Collection for streaming services in E-UTRAN
UE Conformance Test Aspects - UL Data Compression in LTE
UE Conformance Test Aspects - Even further enhanced MTC for LTE
UE Conformance Test Aspects - Enhancing LTE CA Utilization
UE Conformance Test Aspects - Shortened TTI and processing time for LTE
UE Conformance Test Aspects - Further NB-IoT enhancements
(Small) Test Technical Enhancements and Improvements for Rel-15
UE Conformance Test Aspects - Even further mobility enhancement in E-UTRAN
Additional enhancements for NB-IoT
UE Conformance Test Aspects Support of NR Industrial Internet of Things (IoT)
UE Conformance Test Aspects - Optimisations on UE radio capability signalling - NR/E-UTRA Aspects
(Small) Test Technical Enhancements and Improvements for Rel-16
UE Conformance - Support of Uncrewed Aerial Systems Connectivity, Identification, and Tracking
UE Conformance - Modification of LTE Band 24 Specifications to comply with updated regulatory emission limits
UE Conformance - NB-IoT/eMTC support for Non-Terrestrial Networks (NTN) including EPS aspects
UE Conformance - Multi-SIM devices for LTE/NR
(Small) Test Technical Enhancements and Improvements for Rel-17
UE Conformance - User Plane Integrity Protection support for EPC connected architectures (incl. CT/SA aspects)
UE Conformance - Introduction of FDD LTE band (L+S band) for IoT NTN operation
UE Conformance - IoT (Internet of Things) NTN (non-terrestrial network) enhancements plus CT1 aspects
UE Conformance - Introduction of the Extended L-band (UL 1668-1675MHz, DL 1518-1525MHz) for IoT NTN
UE Conformance - Introduction of 900 MHz LTE band in the US
UE Conformance - MPS when access to EPC/5GC is WLAN
UE Conformance - Further enhancements on NR and MR-DC measurement gaps and measurements without gaps
UE Conformance - Signal level Enhanced Network Selection
Test - (Small) Technical Enhancements and Improvements for Rel-18
UE Conformance - Introduction of another IoT-NTN S-band (MSS band 2000-2020 MHz UL and 2180-2200 MHz DL)
UE Conformance - Introduction of IoT-NTN TDD mode
Test - (Small) Technical Enhancements and Improvements for Rel-19
UE Conformance - Alignment of eCall over IMS with CEN
General Packet Radio Service
R99 UE Conformance Testing
UMTS
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.