Canonical Atlas record

TS 36.523-1

Evolved Universal Terrestrial Radio Access (E-UTRA) and Evolved Packet Core (EPC); User Equipment (UE) conformance specification; Part 1: Protocol conformance specification

Responsible WGR5
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-7
Latest indexed version19.4.0
Series36
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-5no version indexed18 WI0 CRs
Rel-6no version indexed10 WI0 CRs
Rel-7no version indexed1 WI0 CRs
Rel-88.7.07 WI764 CRs · 679 approved
Rel-99.10.022 WI984 CRs · 917 approved
Rel-1010.4.016 WI256 CRs · 251 approved
Rel-1111.7.019 WI583 CRs · 557 approved
Rel-1212.10.015 WI1132 CRs · 632 approved
Rel-1313.5.014 WI865 CRs · 430 approved
Rel-1414.4.017 WI634 CRs · 323 approved
Rel-1515.6.111 WI608 CRs · 318 approved
Rel-1616.12.05 WI436 CRs · 254 approved
Rel-1717.6.06 WI187 CRs · 97 approved
Rel-1818.10.18 WI437 CRs · 241 approved
Rel-1919.4.04 WI93 CRs · 65 approved
R99no version indexed3 WI0 CRs

Rel-7 snapshot

Work affecting this release

0 indexed Change Requests · 1 connected Work Item.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 112 indexed versions.

19.4.0Rel-19RAN#1132026-10-09
19.3.0Rel-19RAN#1122026-07-01
19.2.0Rel-19RAN#1112026-04-07
19.1.0Rel-19RAN#1102026-01-16
18.10.1Rel-18RAN#1092025-11-12
19.0.0Rel-19RAN#1092025-10-08
18.10.0Rel-18RAN#1092025-10-08
18.9.0Rel-18RAN#1082025-07-08
18.8.0Rel-18RAN#1072025-04-14
18.7.0Rel-18RAN#1062025-01-21
18.6.0Rel-18RAN#1052024-09-25
18.5.0Rel-18RAN#1042024-07-12
18.4.0Rel-18RAN#1032024-04-16
18.3.0Rel-18RAN#1022024-01-12
18.2.0Rel-18RAN#1012023-10-05
18.1.0Rel-18RAN#1002023-07-03
17.6.0Rel-17RAN#1002023-06-30
18.0.0Rel-18RAN#992023-04-20
17.5.0Rel-17RAN#992023-04-14
17.4.0Rel-17RAN#98-e2023-01-18
16.12.0Rel-16RAN#98-e2023-01-16
17.3.0Rel-17RAN#97-e2022-10-04
17.2.0Rel-17RAN#962022-06-30
17.1.0Rel-17RAN#95-e2022-04-06
17.0.0Rel-17RAN#94-e2022-01-13
16.11.0Rel-16RAN#94-e2022-01-04
16.10.0Rel-16RAN#93-e2021-10-01
16.9.0Rel-16RAN#92-e2021-07-02
16.8.0Rel-16RAN#91-e2021-04-14
16.7.0Rel-16RAN#90-e2021-01-04
16.6.0Rel-16RAN#89-e2020-10-01
16.5.0Rel-16RAN#88-e2020-07-08
15.6.1Rel-15RAN#87-e2020-04-01
16.4.0Rel-16RAN#87-e2020-03-30
15.6.0Rel-15RAN#87-e2020-03-30
16.3.0Rel-16RAN#862020-01-14
16.2.0Rel-16RAN#852019-10-04
16.1.0Rel-16RAN#842019-07-09
16.0.0Rel-16RAN#832019-04-17
15.5.0Rel-15RAN#832019-04-17
15.4.0Rel-15RAN#822018-12-19
15.3.0Rel-15RAN#812018-09-27
15.2.0Rel-15RAN#802018-06-26
15.1.0Rel-15RAN#792018-04-03
14.4.0Rel-14RAN#792018-04-03
15.0.0Rel-15RAN#782018-01-12
14.3.0Rel-14RAN#782018-01-12
14.2.0Rel-14RAN#772017-10-03
13.5.0Rel-13RAN#772017-09-28
14.1.0Rel-14RAN#762017-06-28
14.0.1Rel-14RAN#752017-04-19
14.0.0Rel-14RAN#752017-03-23
13.4.0Rel-13RAN#752017-03-23
13.3.0Rel-13RAN#742017-01-06
13.2.0Rel-13RAN#732016-10-19
12.10.0Rel-12RAN#732016-10-10
13.1.0Rel-13RAN#722016-07-14
13.0.0Rel-13RAN#712016-04-01
12.9.0Rel-12RAN#712016-03-30
12.8.0Rel-12—2015-12-17

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 36.523-1

WI 10004

Main IETF dependencies

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
WI 32002

Stage 2 for Multimedia Broadcast and Multicast Service

Rel-6official
WI 31044

Stage 1 for MBMS User Services

Rel-6official
WI 31045

MBMS User Services

Rel-6official
WI 33008

Security aspects of MBMS

Rel-6official
WI 13015

Gmb interface for MBMS (CN3 part)

Rel-6official
WI 11030

Support of the MBMS in CN protocols

Rel-6official
WI 32703

Stage 2 MBMS Specification Work

Rel-6official
WI 32702

TR on MBMS Architectural Study

Rel-6official
WI 2545

Stage 1 for Multimedia Broadcast and Multicast Service

Rel-6official
MBMS

Multimedia Broadcast and Multicast Service

Rel-6official
MTSI_WLAN-UEConTest

UE Conformance Test Aspects Multimedia Telephony Services for IMS (MTSI) over WLAN

Rel-7parsed
DSMIPv6_UEConTest

Conformance Test Aspects Mobility management based on DSMIPv6 (Dual-Stack Mobile IPv6)

Rel-8official
HNB

UTRA HNB

Rel-8official
IWLAN_Mob_UEConTest

Conformance Test Aspects Mobility between 3GPP WLAN Interworking and 3GPP Systems

Rel-8parsed
LTE

Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part

Rel-8official
LTE-UEConTest

Rel-8 LTE Terminal Conformance Test Specification

Rel-8official
LTE-UEConTest_SIG

3G LTE Terminal Protocol Conformance Test Specifications

Rel-8official
TEI8_Test

Test - (Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
EHNB

Stage 1 for EHNB

Rel-9official
EHNB

Enhanced Home NodeB / eNodeB

Rel-9official
EHNB

Architecture aspects of EHNB

Rel-9official
EHNB-LTE_UEConTest

Conformance Test Aspects Home eNB enhancements

Rel-9official
IMS_EMER_GPRS_EPS

Stage 2 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 1 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC3

CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC4

CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS_UEConTest

Conformance Test Aspects - CT1 aspects for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_LTE

Support for IMS Emergency Calls over LTE

Rel-9official
IMS_EMER_LTE_UEConTest

Conformance Test Aspects Support for IMS Emergency Calls over LTE

Rel-9official
LCS_LTE_UEConTest

Conformance Test Aspects Positioning Support for LTE

Rel-9official
LTEimp-eDL_UEConTest

UE Conformance Test Aspects Enhanced Dual-layer transmission for LTE TDD

Rel-9parsed
MBMS_LTE

MBMS support in LTE

Rel-9official
MBMS_LTE-UEConTest

Conformance Test Aspects MBMS support in LTE

Rel-9official
PWS-RAN_UEConTest

Conformance Test Aspects Public Warning System (PWS) RAN aspects for LTE

Rel-9official
RInImp-UEConTest-UMTSLTE800EU

Conformance Test Aspects UMTS/LTE in 800 MHz for Europe

Rel-9official
TEI9_Test

Test - (Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
UMTSLTE1500_UEConTest

Conformance Test Aspects Extended UMTS/LTE 1500 MHz

Rel-9official
ANR_UTRAN-UEConTest

Test part: Automatic Neighbour Relation (ANR) for UTRAN

Rel-10parsed
E1900-UEConTest

Test part: Expanded 1900 MHz Band for UTRA and LTE

Rel-10official
HNB_HENB_mob_enh-UEConTest_LTE

Test part: HeNB Mobility Enhancements

Rel-10official
LTE_CA

Carrier Aggregation for LTE

Rel-10official
LTE_CA-UEConTest

Test part: Carrier Aggregation for LTE

Rel-10official
LTE_TDD_2600_US-UEConTest

UE conformance test part: LTE TDD in 2600MHz for US

Rel-10official
LTE_UL_MIMO-UEConTest

Test part: UL multiple antenna transmission for LTE

Rel-10official
MBMS_LTE_enh-UEConTest

Test part: Further enhancements to MBMS for LTE

Rel-10official
MDT_UMTSLTE

Minimization of Drive Tests for E-UTRAN and UTRAN

Rel-10official
MDT_UMTSLTE-UEConTest

Test part: Minimization of Drive Tests for E-UTRAN

Rel-10official
NIMTC-UEConTest

UE Conformance Test Aspects - Network Improvements for Machine-Type Communications

Rel-10official
S_Band_LTE_ATC_MSS-UEConTest

Test part: Adding 2 GHz band LTE FDD (Band 23) for ATC of MSS in North America

Rel-10official
TEI10_Test

Test - (Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
aSRVCC-UEConTest

Conformance test aspects SRVCC in alerting phase

Rel-10official
eICIC_LTE

Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE

Rel-10official
eICIC_LTE-UEConTest

Test part: Enhanced Inter-Cell Interference Control (ICIC) for non-Carrier Aggregation (CA) based deployments of heterogeneous networks for LTE

Rel-10official
COMP_LTE-UEConTest

Test part: Coordinated Multi-Point Operation for LTE

Rel-11official
Cell_FACH_enh-UEConTest

Test part: Further Enhancements to CELL_FACH

Rel-11official
EEA3_EIA3_UEConTest

Conformance Test Aspects ZUC (EEA3 and EIA3 Encryption & Integrity EPS security Algorithms)

Rel-11official
LTE_CA_enh-UEConTest

Test part: LTE Carrier Aggregation Enhancements

Rel-11official
LTE_CA_intraC_inter_UEConTest

UE Conformance Test Aspects LTE Advanced Carrier Aggregation of Intra-band contiguous and Inter-band configurations

Rel-11official
LTE_TDD_add_subframe-UEConTest

Test part: Additional special subframe configuration for LTE TDD

Rel-11official
LTE_eDDA

LTE RAN Enhancements for Diverse Data Applications

Rel-11official
LTE_eDDA-UEConTest

Test part: LTE RAN Enhancements for Diverse Data Applications

Rel-11official
LTE_enh_dl_ctrl

Enhanced downlink control channel(s) for LTE Advanced

Rel-11official
LTE_enh_dl_ctrl-UEConTest

Test part: Enhanced downlink control channel(s) for LTE Advanced

Rel-11official
MBMS_LTE_SC

Service continuity improvements for MBMS for LTE

Rel-11official
MBMS_LTE_SC-UEConTest

Test part: Service continuity improvements for MBMS for LTE

Rel-11official
SIMTC-UEConTest

Test part: System Improvements for Machine-Type Communications

Rel-11official
TEI11_Test

Test - (Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
e850_UB-UEConTest

Test part: Extending 850 MHz Upper Band (814 849 MHz)

Rel-11official
eICIC_enh_LTE-UEConTest

Test part: Further Enhanced Non CA-based ICIC for LTE

Rel-11official
eMDT_UMTSLTE

Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN

Rel-11official
eMDT_UMTSLTE-UEConTest

Test part: Enhancement of Minimization of Drive Tests for E-UTRAN and UTRAN

Rel-11official
rSRVCC-UEConTest

Test part: Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
Cov_Enh_LTE-UEConTest

Test part: LTE Coverage Enhancements

Rel-12official
LC_MTC_LTE-UEConTest

UE Conformance Test Aspects - Low cost & enhanced coverage MTC UE for LTE

Rel-12parsed
LTE_CA_Rel12-UEConTest

UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation

Rel-12official
LTE_CA_Rel12_2UL-UEConTest

UE Conformance Test Aspects - Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 2UL

Rel-12parsed
LTE_CA_Rel12_3DL-UEConTest

UE Conformance Test Aspects Further Rel-12 configurations for LTE Advanced Carrier Aggregation with 3DL

Rel-12official
LTE_D2D_Prox-UEConTest

UE Conformance Test Aspects LTE Device-to-Device Proximity Services

Rel-12parsed
LTE_SC_enh_L1-UEConTest

UE Conformance Test Aspects - E-UTRA Small cell enhancements - Physical layer aspects

Rel-12parsed
LTE_SC_enh_dualC-UEConTest

UE Conformance Test Aspects - Dual connectivity for LTE

Rel-12parsed
LTE_TDD_eIMTA-UEConTest

UE Conformance Test Aspects - Further Enhancements to LTE TDD for DL-UL Interference Management and Traffic Adaptation

Rel-12parsed
LTE_UTRA_IncMon-UEConTest

UE Conformance Test Aspects - Increasing the minimum number of carriers for UE monitoring in UTRA and E-UTRA

Rel-12parsed
MTCe-UEPCOP-UEConTest

UE Conformance Test Aspects - UE Power Consumptions Optimizations (UEPCOP)

Rel-12parsed
SCM_LTE-UEConTest

UE Conformance Test Aspects - Smart Congestion Mitigation in E-UTRAN

Rel-12parsed
TEI12_Test

Test - (Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UTRA_LTE_WLAN_interw-UEConTest

UE Conformance Test Aspects WLAN/3GPP Radio Interworking

Rel-12parsed
bSRVCC-UEConTest

Test part: Single Radio Voice Call Continuity (SRVCC) before ringing

Rel-12official
LTE_4Rx_AP_DL-UEConTest

UE Conformance Test Aspects - LTE DL 4 Rx antenna ports

Rel-13parsed
LTE_AWS_EXT-UEConTest

UE Conformance Test Aspects - AWS-Extension Band for LTE (Band 66)

Rel-13parsed
LTE_CA_Rel13-UEConTest

UE Conformance Test Aspects - Rel-13 LTE CA configurations

Rel-13parsed
LTE_CA_enh_b5C_PUCCH-UEConTest

UE Conformance Test Aspects - LTE Carrier Aggregation Enhancement Beyond 5 Carriers: PUCCH on Scell

Rel-13parsed
LTE_LAA-UEConTest

UE Conformance Test Aspects - Licensed-Assisted Access using LTE

Rel-13parsed
LTE_MTCe2_L1-UEConTest

UE Conformance Test Aspects - Further LTE Physical Layer Enhancements for MTC

Rel-13parsed
LTE_SC_PTM-UEConTest

UE Conformance Test Aspects - Support of single-cell point-to-multipoint transmission in LTE

Rel-13parsed
LTE_UL64QAM-UEConTest

UE Conformance Test Aspects - Core Requirements for Uplink 64QAM for E-UTRA

Rel-13parsed
LTE_WLAN_radio-UEConTest

UE Conformance Test Aspects - WLAN/3GPP Radio Level Integration and Interworking Enhancement Interworking

Rel-13parsed
LTE_eMDT2-UEConTest

UE Conformance Test Aspects Further Enhancements of Minimization of Drive Tests for E-UTRAN

Rel-13parsed
LTE_extDRX-UEConTest

UE Conformance Test Aspects - RAN enhancements for extended DRX in LTE

Rel-13parsed
MCPTT-ConTest

UE Conformance Test Aspects - Support for Mission Critical Push To Talk over LTE (MCPTT)

Rel-13parsed
NB_IOT-UEConTest

UE Conformance Test Aspects - Narrowband Internet of Things (NB-IOT)

Rel-13parsed
TEI13_Test

(Small) Test Technical Enhancements and Improvements for Rel-13

Rel-13parsed
EIEI-UEConTest

UE Conformance Test Aspects - Evolution to and Interworking with eCall in IMS (EIEI)

Rel-14parsed
LTE_B41_UE_PC2-UEConTest

UE Conformance Test Aspects LTE Band 41 UE power class 2 operation

Rel-14parsed
LTE_CA_R14-UEConTest

UE Conformance Test Aspects Rel-14 CA configurations

Rel-14parsed
LTE_LATRED_L2-UEConTest

UE Conformance Test Aspects - L2 latency reduction techniques for LTE

Rel-14parsed
LTE_SL_V2V-UEConTest

UE Conformance Test Aspects - Support for V2V services based on LTE sidelink

Rel-14parsed
LTE_SRS_switch-UEConTest

UE Conformance Test Aspects - SRS (sounding reference signal) switching between LTE component carriers

Rel-14parsed
LTE_UE_cat_1RX-UEConTest

UE Conformance Test Aspects Requirements for a new UE category 1bis with single receiver based on category 1 for LTE

Rel-14parsed
LTE_UL_CAP_enh-UEConTest

UE Conformance Test Aspects - Uplink capacity enhancements for LTE

Rel-14parsed
LTE_V2X-Perf

Perf. part: LTE-based V2X Services

Rel-14parsed
LTE_V2X-UEConTest

UE Conformance Test Aspects - Support for LTE-based V2X Services

Rel-14parsed
LTE_VoLTE_ViLTE_enh-UEConTest

UE Conformance Test Aspects Voice and Video Enhancement for LTE

Rel-14parsed
LTE_eLAA-UEConTest

UE Conformance Test Aspects - Enhanced LAA for LTE

Rel-14parsed
LTE_feMTC-UEConTest

UE Conformance Test Aspects - Further enhanced MTC for LTE

Rel-14parsed
LTE_high_speed-UEConTest

UE Conformance Test Aspects - Performance enhancements for high speed scenario in LTE

Rel-14parsed
NB_IOTenh-UEConTest

UE Conformance Test Aspects - Enhancements of NB-IoT

Rel-14parsed
TEI14_Test

(Small) Test Technical Enhancements and Improvements for Rel-14

Rel-14parsed
eDECOR-UTRA_LTE-UEConTest

UE Conformance Test Aspects - Enhancements of Dedicated Core Networks for UTRA and LTE

Rel-14parsed
5GS_NR_LTE-UEConTest

UE Conformance Test Aspects - 5G system with NR and LTE

Rel-15parsed
LTE_Aerial-UEConTest

UE Conformance Test Aspects - Enhanced LTE Support for Aerial Vehicles

Rel-15parsed
LTE_CA_R15-UEConTest

UE Conformance Test Aspects Rel-15 CA configurations

Rel-15parsed
LTE_MDT_BT_WLAN-UEConTest

UE Conformance Test Aspects - Bluetooth/WLAN measurement collection in LTE Minimization of Drive Tests (MDT)

Rel-15parsed
LTE_QMC_Streaming-UEConTest

UE Conformance Test Aspects - Quality of Experience (QoE) Measurement Collection for streaming services in E-UTRAN

Rel-15parsed
LTE_UDC-UEConTest

UE Conformance Test Aspects - UL Data Compression in LTE

Rel-15parsed
LTE_eMTC4-UEConTest

UE Conformance Test Aspects - Even further enhanced MTC for LTE

Rel-15parsed
LTE_euCA-UEConTest

UE Conformance Test Aspects - Enhancing LTE CA Utilization

Rel-15parsed
LTE_sTTIandPT-UEConTest

UE Conformance Test Aspects - Shortened TTI and processing time for LTE

Rel-15parsed
NB_IOTenh2-UEConTest

UE Conformance Test Aspects - Further NB-IoT enhancements

Rel-15parsed
TEI15_Test

(Small) Test Technical Enhancements and Improvements for Rel-15

Rel-15parsed
LTE_feMob-UEConTest

UE Conformance Test Aspects - Even further mobility enhancement in E-UTRAN

Rel-16parsed
NB_IOTenh3

Additional enhancements for NB-IoT

Rel-16parsed
NR_IioT-UEConTest

UE Conformance Test Aspects Support of NR Industrial Internet of Things (IoT)

Rel-16parsed
RACS-UEConTest

UE Conformance Test Aspects - Optimisations on UE radio capability signalling - NR/E-UTRA Aspects

Rel-16parsed
TEI16_Test

(Small) Test Technical Enhancements and Improvements for Rel-16

Rel-16parsed
ID_UAS-UEConTest

UE Conformance - Support of Uncrewed Aerial Systems Connectivity, Identification, and Tracking

Rel-17parsed
LTE_B24_mod-UEConTest

UE Conformance - Modification of LTE Band 24 Specifications to comply with updated regulatory emission limits

Rel-17parsed
LTE_NBIOT_eMTC_NTN_plus_EPS-UEConTest

UE Conformance - NB-IoT/eMTC support for Non-Terrestrial Networks (NTN) including EPS aspects

Rel-17parsed
LTE_NR_MUSIM_plus_CT1-UEConTest

UE Conformance - Multi-SIM devices for LTE/NR

Rel-17parsed
TEI17_Test

(Small) Test Technical Enhancements and Improvements for Rel-17

Rel-17parsed
UPIP_SEC_LTE-RAN-UEConTest

UE Conformance - User Plane Integrity Protection support for EPC connected architectures (incl. CT/SA aspects)

Rel-17parsed
IoT_NTN_FDD_LS_band-UEConTest

UE Conformance - Introduction of FDD LTE band (L+S band) for IoT NTN operation

Rel-18parsed
IoT_NTN_enh_plus_CT1-UEConTest

UE Conformance - IoT (Internet of Things) NTN (non-terrestrial network) enhancements plus CT1 aspects

Rel-18parsed
IoT_NTN_extLband-UEConTest

UE Conformance - Introduction of the Extended L-band (UL 1668-1675MHz, DL 1518-1525MHz) for IoT NTN

Rel-18parsed
LTE_900MHz_US-UEConTest

UE Conformance - Introduction of 900 MHz LTE band in the US

Rel-18parsed
MPS_WLAN-UEConTest

UE Conformance - MPS when access to EPC/5GC is WLAN

Rel-18parsed
NR_MG_enh2-UEConTest

UE Conformance - Further enhancements on NR and MR-DC measurement gaps and measurements without gaps

Rel-18parsed
SENSE-UEContest

UE Conformance - Signal level Enhanced Network Selection

Rel-18parsed
TEI18_Test

Test - (Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
IoT_NTN_FDD_S_band-UEConTest

UE Conformance - Introduction of another IoT-NTN S-band (MSS band 2000-2020 MHz UL and 2180-2200 MHz DL)

Rel-19parsed
IoT_NTN_TDD-UEConTest

UE Conformance - Introduction of IoT-NTN TDD mode

Rel-19parsed
TEI19_Test

Test - (Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
eCallCEN-UEConTest

UE Conformance - Alignment of eCall over IMS with CEN

Rel-19parsed
GPRS

General Packet Radio Service

R99official
TEI_Test

R99 UE Conformance Testing

R99parsed
UMTS

UMTS

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.