Release ledger
Canonical Atlas record
TS 32.409
Telecommunication management; Performance Management (PM); Performance measurements; IP Multimedia Subsystem (IMS)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-10 snapshot
Work affecting this release
15 indexed Change Requests · 2 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0023 rev.1 — Add dropped session measurements
CR 0015 — Add the measurement of successful session establishment mean time
CR 0016 — Add the measurement of number of 200 OK (Successful) messages for the roamers
CR 0017 — Add emergency session related measurements
CR 0018 — Addition of CDIV services related measurements
CR 0019 — Addition of OIP service related measurements
CR 0020 — Addition of successful session establishment of inter-network domain calling related measurement
CR 0021 — Adding Gateway Control session establishment related measurements
CR 0023 — Add dropped session measurements
CR 0024 — Split session establishment measurements
CR 0024 rev.1 — Enhance session establishment measurements
CR 0025 rev.2 — Adding mean number of simultaneous online and answered sessions
Version history
Indexed versions
Showing 34 of 34 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 32.409
Rel-4 Charging and OAM&P
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3265 (specific event notification)
IETF: RFC editor Queue (refer method)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3311 (The Update method)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC editor Queue (Various 3GPP Private Extensions)
Addressing
Architectural issues
Impact on HSS
Main IETF dependencies
IETF: RFC 3261 (Session Initiation Protocol)
Provisioning of IP-based multimedia services
Rel-5 Charging Management & Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)
Performance measurements definition for IMS
Rel-7 Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-7 Performance Management
Rel-8 Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-8 Performance Management
IP bearer network Performance measurement definitions
Rel-9 Operations, Administration, Maintenance and Provisioning (OAM&P)
Key Performance Indicators (KPIs) for IMS
Rel-10 Operations, Administration, Maintenance and Provisioning (OAM&P)
IMS Performance Management enhancements
(Small) Technical Enhancements and Improvements for Rel-11
Performance management for mobile networks that include virtualized network functions
Operations, Administration, Maintenance and Provisioning (OAM&P)
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.