Release ledger
Canonical Atlas record
TS 32.409
Telecommunication management; Performance Management (PM); Performance measurements; IP Multimedia Subsystem (IMS)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-8 snapshot
Work affecting this release
8 indexed Change Requests · 3 connected Work Items.
Showing 8 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0008 — Correction of de-registration related measurements
CR 0010 — Correction of measurement names for RTP related measurements
CR 0013 — Correction measurements related to PDF - align with 29.213
CR 0009 — Add IBCF related measurements
CR 0002 — Add performance measurements on SIP subscription and notification
CR 0003 — Correction of BGCF related measurements - Align with 23.228
CR 0004 — Add registration related measurement per access technology
CR 0006 — Correction to the registration measurements in CSCF
Version history
Indexed versions
Showing 34 of 34 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 32.409
Rel-4 Charging and OAM&P
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3265 (specific event notification)
IETF: RFC editor Queue (refer method)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3311 (The Update method)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC editor Queue (Various 3GPP Private Extensions)
Addressing
Architectural issues
Impact on HSS
Main IETF dependencies
IETF: RFC 3261 (Session Initiation Protocol)
Provisioning of IP-based multimedia services
Rel-5 Charging Management & Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)
Performance measurements definition for IMS
Rel-7 Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-7 Performance Management
Rel-8 Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-8 Performance Management
IP bearer network Performance measurement definitions
Rel-9 Operations, Administration, Maintenance and Provisioning (OAM&P)
Key Performance Indicators (KPIs) for IMS
Rel-10 Operations, Administration, Maintenance and Provisioning (OAM&P)
IMS Performance Management enhancements
(Small) Technical Enhancements and Improvements for Rel-11
Performance management for mobile networks that include virtualized network functions
Operations, Administration, Maintenance and Provisioning (OAM&P)
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.