Canonical Atlas record

TS 32.409

Telecommunication management; Performance Management (PM); Performance measurements; IP Multimedia Subsystem (IMS)

Responsible WGS5
StatusUnder change control
Initial releaseRel-7
Selected releaseRel-11
Latest indexed version19.0.0
Series32
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-4no version indexed1 WI0 CRs
Rel-5no version indexed19 WI0 CRs
Rel-6no version indexed1 WI0 CRs
Rel-77.3.03 WI3 CRs · 3 approved
Rel-88.3.03 WI8 CRs · 8 approved
Rel-99.2.01 WI5 CRs · 4 approved
Rel-1010.4.02 WI15 CRs · 11 approved
Rel-1111.4.02 WI34 CRs · 26 approved
Rel-1212.0.00 WI0 CRs
Rel-1313.0.00 WI0 CRs
Rel-1414.1.01 WI3 CRs · 1 approved
Rel-1515.0.00 WI0 CRs
Rel-1616.0.00 WI0 CRs
Rel-1717.0.00 WI0 CRs
Rel-1818.0.00 WI0 CRs
Rel-1919.0.00 WI0 CRs
R99no version indexed1 WI0 CRs

Rel-11 snapshot

Work affecting this release

34 indexed Change Requests · 2 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0053 rev.1 — CR R11 32.409 Add MCID service related measurements

CR 0054 — CR R11 32.409 Add PNM service related measurements

CR 0054 rev.1 — CR R11 32.409 Add PNM service related measurements

CR 0055 rev.1 — Add ECT service related measurements

CR 0056a rev.1 — Add missing measurement type in “Successful initial registration procedures” related measurement

CR 0056 rev.1 — Editorial correction for quality improvement

CR 0057 — Reference list correction to align with the corrected TS 29.212 title

CR 0057 rev.1 — Reference list correction to align with the corrected TS 29.212 title

CR 0060 — CR R11 32.409 Add the missing corresponding NRM spec

CR 0027 rev.1 — Add accumulated session time related measurements

CR 0030 rev.3 — Add Equipment related measurements in IMS.

CR 0031 rev.3 — Add Session control related measurement per access technology

Version history

Indexed versions

Showing 34 of 34 indexed versions.

19.0.0Rel-19SA#1092025-10-28
18.0.0Rel-18SA#1032024-04-22
17.0.0Rel-17SA#95-e2022-04-01
16.0.0Rel-16SA#88-e2020-07-10
15.0.0Rel-15SA#802018-06-27
14.1.0Rel-14SA#772017-09-21
14.0.0Rel-14SA#752017-04-03
13.0.0Rel-13SA#702016-01-14
12.0.0Rel-12SA#652014-10-02
11.4.0Rel-11SA#572012-09-21
11.3.0Rel-11SA#552012-03-16
10.4.0Rel-10SA#552012-03-16
11.2.0Rel-11SA#542011-12-22
11.1.0Rel-11SA#532011-09-30
11.0.0Rel-11SA#522011-06-18
9.2.0Rel-9SA#512011-04-04
10.3.0Rel-10SA#512011-04-01
10.2.0Rel-10SA#502010-12-30
10.1.0Rel-10SA#492010-10-08
10.0.0Rel-10SA#482010-06-18
9.1.1Rel-9SA#472010-04-19
9.1.0Rel-9SA#462009-12-18
9.0.0Rel-9SA#452009-10-01
8.3.0Rel-8SA#452009-10-01
8.2.0Rel-8SA#422008-12-19
7.3.0Rel-7SA#422008-12-19
8.1.0Rel-8SA#392008-03-27
7.2.0Rel-7SA#392008-03-27
8.0.0Rel-8SA#372007-10-03
7.1.0Rel-7SA#372007-10-03
7.0.0Rel-7SA#362007-06-22
2.0.0Rel-7 · pre-approvalSA#362007-05-23
1.0.1Rel-7 · pre-approval-2007-03-26
1.0.0Rel-7 · pre-approvalSA#352007-03-04

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 32.409

OAM4

Rel-4 Charging and OAM&P

Rel-4official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 1290

Addressing

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
OAM5

Rel-5 Charging Management & Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-5official
OAM6

Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-6official
WI 35069

Performance measurements definition for IMS

Rel-7official
OAM7

Rel-7 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-7official
OAM7-PM

Rel-7 Performance Management

Rel-7official
OAM8

Rel-8 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-8official
OAM8-PM

Rel-8 Performance Management

Rel-8official
OAM8-PM

IP bearer network Performance measurement definitions

Rel-8official
OAM9

Rel-9 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-9official
OAM-PM-KPI_IMS

Key Performance Indicators (KPIs) for IMS

Rel-10parsed
OAM10

Rel-10 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-10parsed
OAM-ePM-IMS

IMS Performance Management enhancements

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
OAM14-MAMO_VNF-PM

Performance management for mobile networks that include virtualized network functions

Rel-14parsed
OAM1999

Operations, Administration, Maintenance and Provisioning (OAM&P)

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.